Announcement - cPanel Targeted Security Release (TSR-2016-0001)

Dear Valued Customers,
 
    * * * Only Linux Dedicated/Cloud/VPS clients who run with WHM/cPanel will be affected * * *
 
Announcement Details:
cPanel has released new builds for all public update tiers. These updates provide targeted changes to address security concerns with the cPanel & WHM product.
 
These builds are currently available to all customers via the standard update system and here is the news as reference:
https://forums.cpanel.net/threads/cpanel-tsr-2016-0001-announcement.520741/
 
What you need to perform?
Please update your cPanel version to the latest version before 25th January 2016.
 
How to update?
A) WHM
1, Access to your WHM via browser.
2, Go to Home >> Server Configuration >> Update Preferences 
3, Choose the options under Release Tier and save.
4, Go to Home >> cPanel >> Upgrade to Latest Version >> Click to Upgrade.
 
Or, 
 
B) Shell
1, SSH to your server.
2, Enter /scripts/upcp as the root user.
 
Should you have any difficulties, please do not hesitate to contact our 24x7 technical support team (Department: Tech Support (24x7) - Server / Co-location / VPS) by submitting a ticket at https://support.exabytes.com.my/Main/frmNewTicket.aspx .
 
Best Regards,
 
Support Team
......................................
Technical Support Department