Exabytes - Linux Shared Hosting Servers cPanel/WHM 11.25 Update

Dear Valued Clients,


*** Only clients hosted on servers stated below will be affected ***

================================
cPanel/WHM 11.25 update
================================

Date: 26 April - 2 May 2010
Start Time: 10.00PM GMT -0700
Estimated Duration: Completed
Servers Affected:
72.18.130.31 - List4 -COMPLETED
72.18.130.52 - Barium -COMPLETED
72.18.132.58 - Calcium -COMPLETED
72.18.130.94 - Ironhide -COMPLETED
72.18.130.105 - Optimus-prime -COMPLETED
72.18.130.128 - Bumblebee -COMPLETED
72.18.130.135 - Ratchet -COMPLETED
72.18.130.150 - Hydrogen -COMPLETED
72.18.132.159 - Francium -COMPLETED
72.18.130.164 - SoundWave -COMPLETED
72.18.131.175 - Magnesium - COMPLETED
72.18.132.183 - Berylium - COMPLETED
72.18.131.211 - List3- COMPLETED
72.18.131.218 - Uranium- COMPLETED
72.18.132.221 - Gadolinium - COMPLETED


================================
Maintenance Impact:
================================

We will be upgrading your servers to the latest version of cPanel/WHM 11.25 that added a host of new features and functionality to cPanel & WHM. It has been tested by us in a production environment on a limited number of servers, which proven to be stable. During the process, Apache and PHP 5.2.xx will also be upgraded to the most latest version.

We do not anticipate any service interruptions during this time, however cPanel may be slower than usual when the upgrading is being performed though.


================================
New Features / Implementations
================================
1. Password Strength
2. Simple DNS Zone Editor
3. cPanel Theme
4. Email Forwarding Policy
5. Apache and PHP 5.2.xx


================================
1. Password Strength
================================
Password Strength is a new feature introduced in cPanel/WHM 11.25 that carries out minimum password strength check. We will define a minimum password strength threshold, hence passwords that do not meet the threshold will be rejected. This new feature will be applied as a security precautions to prevent any of the POP3 user account from being hijacked by malicious user due to easily guess password.

The check will be applied to every function and feature (as listed below) within WHM and cPanel that allows setting or changing of passwords.

Mailing Lists
Email Accounts
FTP Accounts
cPanel Accounts
SSH Keys
WebDisk/WebDAV Accounts
cPAddon/Site Software Installs
Account Creation
MySQL Users

NOTE : The strength check is not performed against existing passwords, only to new passwords. However, once the user attempts to change the password, the new password must meet the minimum criteria.


================================
2. Simple DNS Zone Editor
================================
Simple DNS Zone Editor is a new feature introduced in cPanel/WHM 11.25 that allows you to create and delete A and CNAME records in a domain's zone file. However, users will be unable to set a record's time to live (TTL) using this interface, as cPanel will use the TTL specified by your web host.


================================
3. cPanel Theme
================================
As of version 11.25, cPanel will discontinue support for the x and x2 themes. During installation of 11.25, current users of the x and x2 themes will automatically be switched to the up-to-date x3 theme, which uses the x branding package.


================================
4. Email Forwarding Policy
================================
We will be enforcing Email Forwarding Policy on all our Linux Shared Virtual server. The policy, which was initially implemented on 1-Jul-2007, was redefined on 1-May-2008. A total of 10 major Service Providers were added into the revised list, and the automatic email forwarding to the mentioned Service Providers will no longer be permitted for domains that reside on Exabytes Hosting.

Existing auto email forwarders will continue to work as usual, as we will not be removing it and will only restrict to the adding of new forwarders. However, they will be removed if we receive spam complaints from the Service Providers.

NOTE : Below is the Knowledge base article on the error message you will get when you fail to Add A New Forwarder

https://support.exabytes.com/KB/a2588/add-a-new-forwarder-failed.aspx


================================
6. Apache and PHP 5.2.xx
================================
We will recompile Apache with the recommended PHP version 5.2.xx, instead of version 5.3.xx. This is due to Zend Optimizer and IonCube are at current stage incompatible with PHP version 5.3.

NOTE : We will not rule out future upgrade.



We Exabytes should take care of all potential problems, however there might be some unforeseen issues. If you do have any problems pertaining your hosting after the conversion, please contact us at our helpdesk https://support.exabytes.com by providing us the FULL URL for your applications and steps to reproduce the errors, this allow our engineers to streamline the process when troubleshooting your issues.


Best Regards,

Support Team
......................................
Technical Department
Exa Bytes Network Private Limited

Web: http://www.exabytes.com
Helpdesk: http://support.exabytes.com