Emails are deleted from server or duplicated when downloaded using POP3 in Microsoft Outlook 2016

 
This KB is applicable for the users who encounter the issue where the emails are deleted from server or duplicated when downloaded using POP3 in Microsoft Outlook 2016
 
You may encounter the below issues once configured your email account in Outlook 2016 :
 
a) All email are deleted / missing from your the server after Outlook downloads them to the local computer. 
 
b) Email messages are downloaded multiple times in Outlook and cause duplicate items of the same email. 
 
 
Cause
 
This issue may occur if you have Outlook 2016 version 16.0.6568.2025 configured to use POP3 with the option as "Leave a copy on the server" with the option: 
 
a) If you have the option " Remove from server after <Y> days enabled ", you may experience the issue of email messages being deleted from the server 
 
b) If you have the option " Remove from server after <Y> days disabled " , you may experience the issue of email messages being duplicated in Outlook
 
 
 
Note
 
The <Y> placeholder represents the number of days, such as 14
 
 
 
 
Resolution
 
 
To fix the issue, please ensure that your Office 2016 , Click Click-to-Run installation is at version 16.0.6568.2036 or later. If it is not at this version or later, update your Office 2016 installation. To do this, follow these steps.
 
  1. Start any Office application, such as Outlook or Word. 
  2. Click File, and then click Office Account or Account.
  3. View the version that's listed under Office Updates. 
  4. If the version is not at 16.0.6568.2036 or later, click Update Now.
 
Note
 
  • After the fix is applied, Outlook may download all email one final time. If this occurs and email is duplicated in your Inbox, use the method described below: 
  • These steps are applicable for the users who have updated their Outlook to version 16.0.6568.2036 or later
  • Before performing these steps , ensure to backup your Outlook data by exporting it to a .pst file by following the steps indicated in the below tutorial: 
 
 
  1. In Outlook 2016, select the folder that you wish to delete the duplicate items.
  2. On the View tab in the Ribbon, click Change view and then select Preview.
  3. On the View tab in the Ribbon, disable Show as Conversations.
  4. On the View tab in the Ribbon, click View Settings.
  5. Click Columns.
  6. In the Select available columns form field, select Date/Time fields.
  7. In Available columns select Modified, and then click Add.
  8. Click OK two times.
  9. Click the Modified column header that is now added to your Outlook view to sort by this column.
  10. Verify that the duplicate items have a unique date from the original set of items. If it is unique, continue with the next steps.
  11. Click the first item in the set that you want to delete, scroll to the last item in the set that you want to delete, and then click the last item while you hold down the Shift key.
  12. Press Delete to permanently delete all selected items.
 
 
If you are still unable to update your Outlook to version 16.0.6568.2036 or later with the above steps, then please refer to the alternative method described in the below tutorial as a workaround:
 
 
 

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