SQLite 3.x / PHP integration problem

The servers are installed with SQLite 3.x, however the latest PHP version we have on the server are incompatible wth SQLite 3.x. Users will get errors when they try to execute SQLite 3.x on the servers.
 
This is due to a known bug in PHP engine that causes integration problem between PHP and SQLite 3.x. We are still awaiting the PHP developer for the release patch to fix the problem.

Add Feedback